System Requirements

WARNING! Webacula 7.x incompatible with prior versions! Please see the «Upgrade from prior version» chapter of file docs/txt/install.txt

To check the installed system packages, run from command line:

 

NOTE. The successful execution of the script does not indicate that your system is fully ready to work with Webacula.

Webacula also requires:

  • Bacula 7.0 or later
  • Zend Framework version from 1.10.0 to 1.12.3 Please see the system requirements appendix for more detailed information.
  • PHP 5.3.2 or later with PDO extension active.
  • Apache and mod_rewrite. Or equivalent web-server, for example, nginx and ngx_http_rewrite_module
  • Installed php-gd package
  • Installed http://php.net/dom for use the RSS feed
  • Browser compatibility: all jQuery UI plugins are tested for IE 6.0+, Firefox 3+, Safari 3.1+, Opera 9.6+, Google Chrome

 

  • philhu

    Does webacula work with zend-framework2? Cannot seem to get it working as Loader.php is not the same. Note: Centos7 uses ZF2, not ZF1

    I loaded the ZF1 modules by just unpacking as they are just php items, doesn’t work. It asks for password, etc, but httpd error log has 100’s of errors about objects missing

    • tim4dev

      Just download, unzip and copy the required ZF1 version to webacula/library/Zend